Snapshot error
Incident Report for STAKEWORLD
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 11:20 CEST
Update
Everything is functioning normal again
Posted Oct 12, 2022 - 11:19 CEST
Monitoring
The snapshot is being recreated and available again soon, we'll be monitoring.
Posted Oct 12, 2022 - 10:44 CEST
Identified
We added an extra disk to add rocksdb snapshots which changed databases paths but did not update the snapshot script correctly. Corrected and re-running the snapshot
Posted Oct 12, 2022 - 10:41 CEST
Investigating
The last snapshot creation did not succeed, investigating the problem and re running the snapshot creation
Posted Oct 12, 2022 - 10:28 CEST
This incident affected: Snapshot service.