Polkadot RPC unreachable
Incident Report for STAKEWORLD
Resolved
Functioning restored to normal. Malfunctioning server under investigation, at the moment we keep it out of the load balancer.
Posted May 21, 2023 - 13:56 CEST
Update
Malfunctioning node removed from the load balancer and server restarted. Unclear what caused the server outage, investigating
Posted May 21, 2023 - 13:54 CEST
Identified
One of the RPC servers is unreachable
Posted May 21, 2023 - 13:53 CEST
Investigating
The polkadot RPC endpoint is unstable
Posted May 21, 2023 - 13:48 CEST
This incident affected: RPC (Polkadot RPC).